nginx vulerability

Nginx is the web server that people use for speed. And I have published a guide on how you can auto install Nginx. Few days ago developers have discovered a serious buffer overflow vulnerability on Nginx versions 1.3.9 to 1.4.0. This is documented on CVE-2013-2028. According to the statement ,

{ 0 comments }